Kako instalirati modove za starije verzije Minecraft-a

Imate mod koji nije kompatibilan sa najnovijom verzijom Minecraft-a? Neki modovi zahtevaju da se vratite na stariju verziju Minecraft-a, a neki zahtevaju da instalirate stare verzije Forge-a. Evo kratkog vodiča za oba slučaja.

minecraft

Ako ne možete čekati da vaš omiljeni mod izvrši apdejt do najnovije verzije, lako možete vratiti klijenta igre u prethodne verzije, kao što je široko podržan 1.2.5.

1. Preuzmite datoteku 1.2.5 Jar sa servera Minecraft.

2. Ukucajte %appdata% u Startnu traku ili na komandnu liniju Run (Windows tipka na tastaturi + R).

3. Otvorite fasciklu .minecraft i unutar nje fasciklu.

4. Vratite postojeći Minecraft.jar kada želite da nadogradite verziju na 1.3.2, a zatim kopirajte i zamenite datoteku jar 1.2.5 u folder za smeće.

Instaliranje stare verzije Forge-a

1. Proverite koju verziju Minecraft-a treba da koristi mod. Obično je ovo navedeno u opisu moda.

2. Nađite ovde i preuzmite verziju Forgea koja vam je potrebna.

3. Pokrenite datoteku i instalirajte je.

4. Stavite strelicu u Minecraft i pređite na ‘Options Launcher’.

5. Imenujte ga, a zatim kliknite na padajući meni i pronađite Forge koji ste upravo instalirali.

Kliknite na dugme Sačuvaj, a zatim izaberite verziju iz menija “Play”, a stariji modovi treba da rade bez ikakvih problema.

Sada možete slobodno uživati u bilo kojoj od sjajnih, nažalost zastarelih modova dostupnih za igru.

Modovi kao što su:
Technic Pack
Mo Creatures
Flans Mod
Thaumcraft
Water Shader

Podeli

Comments 1

  1. Reply

    Hvala!

Leave a comment